  
    
 

















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yorknewstimes.com/content/tncms/live/" />
<meta name="keywords" content="jake erwin, york, matt haggadone, sport, basketball, duke, rebound, andrew clark, layup, fairbury jeffs" />
<meta name="news_keywords" content="jake erwin, york, matt haggadone, sport, basketball, duke, rebound, andrew clark, layup, fairbury jeffs" />
<meta name="description" content="FAIRBURY &mdash; A back-and-forth affair between the York Dukes and Fairbury Jeffs went down to the wire in Fairbury on Friday night, but it was one the Dukes lost, 52-48." />
<meta name="author" content="Steve Marik Assistant Sports Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3313" />
<meta name="google-play-app" content="app-id=com.bhmginc.id3313" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="KxY3HuvXl8btliBkReB7uxl8gQlJIhahOnvesCdT47Y" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="York boys fall on the road to Fairbury" />
<meta property="og:description" content="FAIRBURY &mdash; A back-and-forth affair between the York Dukes and Fairbury Jeffs went down to the wire in Fairbury on Friday night, but it was one the Dukes lost, 52-48." />
<meta property="og:site_name" content="York News-Times" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="112390365477519" />
<meta property="article:publisher" content="http://www.facebook.com/yorknewstimes" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yorknewstimes" />
<meta name="twitter:image:alt" content="LEDE" />
<meta name="parsely-title" content="York boys fall on the road to Fairbury" />
<meta name="parsely-link" content="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-pub-date" content="2020-01-25T00:50:00-06:00" />
<meta name="parsely-section" content="sports" />
<meta name="parsely-author" content="Steve Marik" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.9f04292125eadc1108361adcce5deaa6.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1575573475"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1575573475"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700|Open+Sans:400,700,600,300,300italic,400italic,600italic"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":381}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5876,4975,6982", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1575573475"></script>
<script>/*<![CDATA[*/ var field59 = field59 || {}; field59.ipo = { "global": { "dfpConfig": { "prerollTemplate": "https://pubads.g.doubleclick.net/gampad/live/ads?iu=/167885573/yorknewstimes_video&description_url=http%3A%2F%2Fyorknewstimes.com&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x360|640x480|400x300&cust_params=keyword%3D{keywords}%26category%3D{categories}&ciu_szs=300x250&unviewed_position_start=1" } } }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.52db4cb7b73343c1af68702568db76ab.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '77328606623'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>York boys fall on the road to Fairbury | Sports | yorknewstimes.com</title>
            
    <style>body { background-color: #ffffff; color: #444; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer-container, #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #000; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #747f7e; }#site-header-container{ border-bottom: 3px solid #747f7e; }#site-footer-container{ border-top: 3px solid #747f7e; } .tnt-bg-accent { background-color: #747f7e; } a .tnt-caret-down { color: #747f7e; } .block-title .block-title-inner { border-color: #747f7e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #747f7e; } .form-control:focus { border-bottom-color: #747f7e; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yorknewstimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/a1f0698e-b726-11e6-b405-7ffea32a4547.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="York boys fall on the road to Fairbury | Sports | yorknewstimes.com" href="http://www.yorknewstimes.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <!-- Per BMT_6423 by RMD -->
    
<script>
var user_input = [];
user_input.push({Email:null});
var validation = [];

$(document).ready( function () {
    GetURLQueryStringValues();

    $("div.newsletter-container > div.footer > p").click(function() {
        launchSubscriptionModal($(this));
    });

	$("div[data-preview] span.preview").click(function() {
		overlayPreview($(this));
	});
});

function launchSubscriptionModal(e) {
    var modal = $('<div>').attr('class','subscribe-modal');
    var cont = $('<div>').attr('class','form');
    var email = $('<input>').attr('type','email').attr('name','email').attr('id','email').attr('placeholder','E-mail Address');
    var subBtn = $('<p>').attr('class','subscription-button').text('Subscribe');
    var closeBtn = $('<span>').attr('class','close-button').html('&times;');
    var newsletterID = e.parent().parent().data('newsletterid');
    var source = e.parent().parent().data('source');
        
    if ((user_input.length > 0) && (user_input[0].Email != null)) {
        // We are bypassing the modal window and using the data in user_input to subscribe.
        if ($(e).hasClass('subscribed')) {
            SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
        }  else {
            SubmitSubscription('sub',e,user_input[0].Email,newsletterID,source);
        }
    } else {
        $(modal).append($(cont).append($(email)).append($(subBtn))).append($(closeBtn));
        e.parent().parent().append($(modal).fadeIn(500));
        $(closeBtn).click(function() {
            $(modal).fadeOut(500, function() {$(modal).remove();});
        });
        $(email).blur(function() {user_input[0].Email = $(this).val();});
    }

    $(subBtn).click(function() {
        $(email).removeClass('error');
        validation.length = 0;
        if (email.val().trim() == '') {
        	validation.push( { error: "Email address is required.", element: $(email) } );
        }
        if (validation.length > 0) {
        	displayErrors();
        } else {
            if ($(e).hasClass('subscribed')) {
                SubmitSubscription('unsub',e,user_input[0].Email,newsletterID,source);
            } else {
                SubmitSubscription('sub',e,$(email).val(),newsletterID,source);
            }
        }
    });
}
//end launchSubscriptionModal()

function SubmitSubscription(cmd,c,e,l,s) {
    $.ajax({
        type: "GET",
        url: "https://www.yorknewstimes.com/app/whatcounts/subscribe.php?command="+cmd+"&email=" + e + "&lists=" + l + "&source=" + JSON.stringify(s) + "&random=" + rNum(),
        contentType: "",
        dataType: "text",
        success: function(msg) {
            if (msg.indexOf('SUCCESS') > -1) {
                $("div.subscribe-modal").remove();
                if (cmd == 'sub') {
                    $(c).text('You have been subscribed.').attr('class','subscribed');
                } else {
                    $(c).text('Subscribe').removeClass('subscribed');
                }
            } else {
                $("div.subscribe-modal").remove();
                var valModal = $('<div>').attr('class','validation-modal');
                var btnOK = $('<button>').attr('class','ok').text('OK');
                var msg = $('<p>').text('There was an error. Please contact our webmaster.');
                $(valModal).append($(msg)).append($(btnOK));
                c.parent().parent().append($(valModal));
                $(btnOK).click(function() {$(valModal).remove();});
            }
        }
    });
}
//end SubmitSubscription()

function rNum() {return Math.floor((Math.random() * 100000000000) + 1);}
    
function displayErrors() {
    for (i=0; i<validation.length; i++) {
        var err = validation[i].error;
        var ele = validation[i].element;
        ele.attr('placeholder',err).addClass('error');
    }
}
//end displayErrors()

function overlayPreview(a) {
    a = a.parent().parent().data('preview');
    window.open(a);
}
//end overlayPreview()

function GetURLQueryStringValues() {
    var qsv = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for (var i = 0; i < qsv.length; i++) {
        var q = qsv[i].split('=');
        if (q[0] == 'custom_source') {$("div.newsletter-container").attr('data-source','custom-' + q[1]);}
    }
}
</script><!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->

    <script language="javascript" type="text/javascript">
        $(document).ready(function() { 
            $('.new-search #site-search-1336783-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');             
         }); 
    </script>
    
    <!-- Per BMT-6883 by rmck -->
<meta property="fb:pages" content="40559882549" />

    
          
    
    
    <script>
$(window).load(function() {
	var href = $('div.user-signup a').attr('href');
	myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
 $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
});
</script>

 
  

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-46bf7a74-3f2b-11ea-bb64-87dafdf7e813 section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yorknewstimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=381" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-7110091-1","taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"yorknewstimes.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":32,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813","asset_headline":"York boys fall on the road to Fairbury","asset_byline":"By Steve Marik Assistant Sports Editor","asset_authors":"Steve Marik","asset_pub_date":"01\/25\/2020","asset_pub_time":"12:50 am","asset_canonical":"https:\/\/www.yorknewstimes.com\/sports\/york-boys-fall-on-the-road-to-fairbury\/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html","asset_content_length":48081,"asset_related_length":1,"asset_tag_1":"jake erwin","asset_tag_2":"york","asset_tag_3":"matt haggadone","asset_tag_4":"sport","asset_tag_5":"basketball","asset_tag_6":"duke","asset_tag_7":"rebound","asset_tag_8":"andrew clark","asset_tag_9":"layup","asset_tag_10":"fairbury jeffs"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_4t7iyb2up435dnsck2f4iacn3u'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.yorknewstimes.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.yorknewstimes.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.yorknewstimes.com/users/admin/service/purchase/?serviceid=6982&referer_url=https%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        
</template>
    
    <template class="template meter access" data-count="12" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have 0 remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
    
    </div>
</template>
    
    <template class="template meter access" data-count="12">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have 0 remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription.</p>
       </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="11" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="10" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription. </p>
    </div>

</template>

    <template class="template meter access" data-count="11">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription. </p>
    </div>

</template>
    
    <template class="template meter access" data-count="10">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>We hope you will enjoy this free article on York News-Times.</strong> You're entitled to view 12 free articles every 30 days, and you currently have <span class="remaining"></span> remaining. Then, if you enjoy our site and want full access, we'll ask you to purchase an affordable subscription. </p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.yorknewstimes.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.yorknewstimes.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.yorknewstimes.com/users/admin/service/purchase/?serviceid=6982&referer_url=https%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5876);
                
                bloxServiceIDs.push(4975);
                
                bloxServiceIDs.push(6982);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.yorknewstimes.com/users/admin/contribute/article/?assetid=46bf7a74-3f2b-11ea-bb64-87dafdf7e813&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.yorknewstimes.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1676826" class="tncms-block site-brand-mark"><section id="block-1676826" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/70e0cb36-5ad5-11e9-846b-1780621a92d3.png?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/70e0cb36-5ad5-11e9-846b-1780621a92d3.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1676885" class="tncms-block site-follow-us"><div class="follow-links-1676885 default">
    
    <section id="block-1676885" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/yorknewstimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/yorknewstimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/yorknewstimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/email" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yorknewstimes.com",
  "sameAs" : ["https://www.facebook.com/yorknewstimes/","https://www.twitter.com/yorknewstimes","http://www.instagram.com/yorknewstimes","/email"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1677088" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.yorknewstimes.com/?g2i_source=voluntary&amp;g2i_medium=onsite&amp;g2i_campaign=subs2020">Subscribe</a></div></div><div id="tncms-block-1676813" class="tncms-block"><div id="user-controls-1676813" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.yorknewstimes.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.yorknewstimes.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yorknewstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1676813').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yorknewstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yorknewstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yorknewstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1676813').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yorknewstimes.com/users/logout/" id="user-logout-form-1676813"><input type="hidden" name="referer_url" value="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-region">State & Region</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/announcements/obituary/obit"  class="nav-link tnt-section-share-a-story">Share a Story </a>
                                </li><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=obituaries*&amp;t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/editorial"  class="nav-link tnt-section-editorial">Editorial</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter/letter_editor"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete-of-week/"  class="nav-link tnt-section-athlete-of-the-week">Athlete of the Week</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/family"  class="nav-link tnt-section-family">Family</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/family/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/family/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/family/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="/family/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/family/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a href="/family/seniors/"  class="nav-link tnt-section-seniors">Seniors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/search/?sd=desc&amp;l=100&amp;t=collection&amp;nsa=eedition&amp;c=gallery/news,gallery/sports"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/videos/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="https://www.kearneyhub.com/news/agriculture/auctions/"  target="_blank" rel="noopener" class="nav-link tnt-section-midlands-auction">Midlands Auction</a>
                                </li><li>
                                    <a href="/specialsections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://jobs.yorknewstimes.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.yorknewstimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.yorknewstimes.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/contact/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/email/"  class="nav-link tnt-section-newsletter-signup">Newsletter Signup</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/legal//?l=25"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1676820" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1676820"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-1677086" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1678042" class="tncms-block"><div id="site-logo-1678042" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/b8b1ea98-5af4-11e9-bed1-f79fcaccc58e.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/b8b1ea98-5af4-11e9-bed1-f79fcaccc58e.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/b8b1ea98-5af4-11e9-bed1-f79fcaccc58e.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/b8b1ea98-5af4-11e9-bed1-f79fcaccc58e.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/b8b1ea98-5af4-11e9-bed1-f79fcaccc58e.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1683521" class="tncms-block"><a href="https://checkout.yorknewstimes.com/?g2i_source=voluntary&g2i_medium=onsite&g2i_campaign=subs2020" id="bh-flyover-button-btn-1683521" class="navbar-btn btn-subscribe">Subscribe</a></div><div id="tncms-block-1677966" class="tncms-block new-search"><ul id="site-search-1677966-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1677966" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1677966-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1677966-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1677966-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1677966').submit();
        return false;
    });

    $('#site-search-1677966').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1677966 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1677966 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1677966-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1676822" class="tncms-block"><div id="user-controls-1676822" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.yorknewstimes.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.yorknewstimes.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yorknewstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yorknewstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yorknewstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1676822').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yorknewstimes.com/users/logout/" id="user-logout-form-1676822"><input type="hidden" name="referer_url" value="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1697954" class="tncms-block"><div id="notification-button-1697954" class="notification-button pull-right" data-control="notification" data-id="1697954" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1676855" class="tncms-block"><div id="weather-1676855" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=68467" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">32&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="68467"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1676855 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    York, NE
                                
                                 <small>(68467)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Some clouds. Low 24F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 24F. Winds WSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 25, 2020 @ 4:05 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=68467"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1676856" class="tncms-block"></div><div id="tncms-block-1677123" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" class="modal fullscreen in modal-image image-default modal-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1700%2C1133 1700w"
                    sizes="100vw"
                    width="1763"
                    height="1175"
                    alt="LEDE"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" data-target=".caption-inner-modal-image-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The Fairbury Jeffs defended their home court with a 52-48 win over the York Dukes boys basketball team Friday night.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorknewstimes.com%2Flede%2Fimage_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lede/image_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LEDE&via=yorknewstimes&url=https%3A%2F%2Fwww.yorknewstimes.com%2Flede%2Fimage_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lede/image_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yorknewstimes.com/lede/image_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lede/image_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yorknewstimes.com/tncms/asset/editorial/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20LEDE&body=https%3A%2F%2Fwww.yorknewstimes.com%2Flede%2Fimage_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lede/image_9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" class="save-list-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="asset article-default"  data-url="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yorknewstimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" />
    <style>
                .asset-paging .direction {
                    color: #747f7e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yorknewstimes.com\/tncms\/search\/mlt\/?origin=46bf7a74-3f2b-11ea-bb64-87dafdf7e813&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="asset-paging">
                <div id="paging-prev-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="paging-link prev offset"></div>
                <div id="paging-next-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            York boys fall on the road to Fairbury
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d0de991c-f802-11e4-9ae2-cb8a3463fdfe-asset-46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yorknewstimes.com/users/profile/Steve%20Marik">By Steve Marik Assistant Sports Editor</a></span>
                
                    <div id="author-popup-d0de991c-f802-11e4-9ae2-cb8a3463fdfe-asset-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d0de991c-f802-11e4-9ae2-cb8a3463fdfe">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yorknewstimes.com/users/profile/Steve%20Marik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Marik"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/avatars/d/0d/e99/d0de991c-f802-11e4-9ae2-cb8a3463fdfe.aedac77da95d6dbf876562453bf9a6b9.png?_dc=1487695244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yorknewstimes.com/users/profile/Steve%20Marik" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Marik</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.marik@yorknewstimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d0de991c-f802-11e4-9ae2-cb8a3463fdfe-asset-46bf7a74-3f2b-11ea-bb64-87dafdf7e813').popover({
                            content: $('#author-popup-d0de991c-f802-11e4-9ae2-cb8a3463fdfe-asset-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-content').html(),
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-25T00:50:00-06:00" class="tnt-date asset-date text-muted">
            Jan 25, 2020
        </time>
    </li>
            <li class="hidden-print"><time datetime="2020-01-25T00:50:00-06:00" class="tnt-date asset-date text-muted">
            Jan 25, 2020
        </time><span class="text-muted">Updated </span><time datetime="2020-01-25T08:43:17-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-25T00:50:00-06:00">
    <meta itemprop="datePublished" content="2020-01-25T00:50:00-06:00">
    <meta itemprop="dateModified" content="2020-01-25T02:43:17-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=York%20boys%20fall%20on%20the%20road%20to%20Fairbury&via=yorknewstimes&url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yorknewstimes.com/tncms/asset/editorial/46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20York%20boys%20fall%20on%20the%20road%20to%20Fairbury&body=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"><div id="tncms-block-1676607" class="tncms-block"><div style="margin: 10px 0 20px;">
<a href="https://www.yorknewstimes.com/subscribe/" class="btn btn-success" style="font-weight: normal !important;">Subscribe for 35¢ / day</a>
</div></div></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/e3/9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f/5e2bc333b5934.image.jpg?resize=1700%2C1133 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1763"
                    height="1175"
                    alt="LEDE"
                    class="img-responsive full tnt-restrict-img-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f" />
            </div><style>
                .tnt-restrict-img-9e3568aa-3f2a-11ea-98a8-7f842e0e9b5f {
                    max-width: 1140px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Fairbury Jeffs defended their home court with a 52-48 win over the York Dukes boys basketball team Friday night.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="46bf7a74-3f2b-11ea-bb64-87dafdf7e813">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=York%20boys%20fall%20on%20the%20road%20to%20Fairbury&via=yorknewstimes&url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yorknewstimes.com/tncms/asset/editorial/46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20York%20boys%20fall%20on%20the%20road%20to%20Fairbury&body=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="save-list-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>FAIRBURY — A back-and-forth affair between the York Dukes and Fairbury Jeffs went down to the wire in Fairbury on Friday night, but it was one the Dukes lost, 52-48.</p></div><div class="subscriber-preview"><p>A layup from Jake Erwin gave the Dukes a 48-47 lead with 1:20 left in the game, but Fairbury punched right back, and in a big way, when 6-foot-5 Bret Cole drilled a top-of-the-arc 3 with 37 seconds remaining.</p></div><div class="subscriber-only"><p>With seemingly one final possession, Erwin drove into the lane but tripped over Cole’s foot, leading to a turnover with 12 seconds left. York was forced to foul, and Fairbury pumped its advantage to 52-48 when Dalton Petersen knocked down both of his free throws to seal the win for the Jeffs.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>York junior Matt Haggadone, a 36-percent 3-point shooter who came into Friday averaging 16.6 points and 3.8 rebounds, scored 12 points in the game. Erwin, a guard who came in averaging 11.8 points, five rebounds and 2.4 assists, finished with 11.</p></div><div class="subscriber-only"><p>Andrew Clark, the 6-4 big for the Dukes, provided some outside shooting with nine points from three 3s.</p></div><div class="subscriber-only"><p>York drops to 2-12 with the loss and will host North Platte on Saturday in the Duke Dome.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Fairbury improves to 9-6.</p></div><div class="subscriber-only"><p>York (2-12) 11 13 16 8 — 48</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>At Fairbury (9-6) 12 13 11 16 — 52</p></div><div class="subscriber-only"><p>York scoring: Matt Haggadone 12, Jake Erwin 11, Andrew Clark 9, Barrett Olson 6, Reed Malleck 4, Austin Phinney 2, Morgan Conner 2, Tyler Wright 2.</p></div><div class="inline-asset inline-collection  p402_hide subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-fa7611e2-3f1f-11ea-825a-67352b912b32" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 1.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 1.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/12/312af2ac-3f20-11ea-9b7b-fff42ba42c16/5e2bb19077437.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 2.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 2.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/68/4682bc70-3f20-11ea-bf6f-d7954ae12c38/5e2bb1b448493.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_3" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 3.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 3.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/5/dd/5dd2ea26-3f20-11ea-a906-2f40bc0c9034/5e2bb1db63e44.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 4.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 4.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/7/44/744bfbc6-3f20-11ea-ac0e-27396585608b/5e2bb2011b574.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center"></div></div><a name="anchor_item_5" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 5.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 5.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/8/b3/8b36b736-3f20-11ea-97c3-237a66a9b2e0/5e2bb22788f61.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 6.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 6.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/9/d4/9d429062-3f20-11ea-b60f-c72ff41a63f6/5e2bb245cc212.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_7" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 7.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 7.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/a/e8/ae83ada2-3f20-11ea-9d30-37bdc0f3efe0/5e2bb262bfd58.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 8.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 8.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/f9/bf9a20e4-3f20-11ea-9785-9ff797360561/5e2bb27f6ee9d.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center"></div></div><a name="anchor_item_9" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 9.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 9.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/c/ff/cffee406-3f20-11ea-86fa-dfbc59bb25d4/5e2bb29ae9fc5.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 10.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 10.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/d/d6/dd6ab714-3f20-11ea-a443-bbfcd8b69669/5e2bb2b173aee.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_11" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 11.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 11.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/e/b4/eb49ec4c-3f20-11ea-84b2-3fbfae577ac4/5e2bb2c8b6832.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 12.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 12.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/f/9f/f9fbf564-3f20-11ea-b019-67e2dd73b102/5e2bb2e1623fc.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center"></div></div><a name="anchor_item_13" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 13.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 13.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/0/b1/0b147984-3f21-11ea-8611-ef28770957ae/5e2bb2fe14d0f.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_14" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="14"></a>
                <div id="gallery_item_14" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 14.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 14.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/1/b1/1b15dea4-3f21-11ea-9f1a-0f79d9331dd1/5e2bb318e4b5e.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_15" class="gallery-item-fa7611e2-3f1f-11ea-825a-67352b912b32" data-item="15"></a>
                <div id="gallery_item_15" class="gallery-item">
                    
                        <h3>York boys at Fairbury basketball 15.JPG</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="York boys at Fairbury basketball 15.JPG"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/2/b2/2b2ac35e-3f21-11ea-a76a-3f11e031b90e/5e2bb333e00dd.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1695627" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Sign up for York News Times Email Alerts</h1></div>
    <form class="wc-form" id="newsletter_signup" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Morning Widget"><input type="hidden" name="goto" value="https://www.yorknewstimes.com/email/"><input type="hidden" name="errors_to" value="https://www.yorknewstimes.com/email/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="5C84B893BD6D939E3CABBF5D09237C30"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=York%20boys%20fall%20on%20the%20road%20to%20Fairbury&via=yorknewstimes&url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yorknewstimes.com/tncms/asset/editorial/46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYork%20News-Times%5D%20York%20boys%20fall%20on%20the%20road%20to%20Fairbury&body=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"46bf7a74-3f2b-11ea-bb64-87dafdf7e813"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" class="save-list-46bf7a74-3f2b-11ea-bb64-87dafdf7e813-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22jake%20erwin%22#tncms-source=keyword" class="tag-jake-erwin label label-default" data-tncms-track-dmp='search: jake-erwin'>Jake Erwin</a>
            </li> <li>
                <a href="/search/?k=%22york%22#tncms-source=keyword" class="tag-york label label-default" data-tncms-track-dmp='search: york'>York</a>
            </li> <li>
                <a href="/search/?k=%22matt%20haggadone%22#tncms-source=keyword" class="tag-matt-haggadone label label-default" data-tncms-track-dmp='search: matt-haggadone'>Matt Haggadone</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22duke%22#tncms-source=keyword" class="tag-duke label label-default" data-tncms-track-dmp='search: duke'>Duke</a>
            </li> <li>
                <a href="/search/?k=%22rebound%22#tncms-source=keyword" class="tag-rebound label label-default" data-tncms-track-dmp='search: rebound'>Rebound</a>
            </li> <li>
                <a href="/search/?k=%22andrew%20clark%22#tncms-source=keyword" class="tag-andrew-clark label label-default" data-tncms-track-dmp='search: andrew-clark'>Andrew Clark</a>
            </li> <li>
                <a href="/search/?k=%22layup%22#tncms-source=keyword" class="tag-layup label label-default" data-tncms-track-dmp='search: layup'>Layup</a>
            </li> <li>
                <a href="/search/?k=%22fairbury%20jeffs%22#tncms-source=keyword" class="tag-fairbury-jeffs label label-default" data-tncms-track-dmp='search: fairbury-jeffs'>Fairbury Jeffs</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d0de991c-f802-11e4-9ae2-cb8a3463fdfe">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yorknewstimes.com/users/profile/Steve%20Marik" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Steve Marik"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/avatars/d/0d/e99/d0de991c-f802-11e4-9ae2-cb8a3463fdfe.aedac77da95d6dbf876562453bf9a6b9.png?_dc=1487695244"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yorknewstimes.com/users/profile/Steve%20Marik" rel="author" class="tnt-user-profile-link tnt-user-name">Steve Marik</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:steve.marik@yorknewstimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d0de991c-f802-11e4-9ae2-cb8a3463fdfe" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d0de991c-f802-11e4-9ae2-cb8a3463fdfe&amp;s=start_time&amp;sd=desc" data-subject="Steve Marik" data-description="Whenever Steve Marik posts new content, you'll get an email delivered to your inbox with a link." data-name="Steve Marik notification" data-author-id="d0de991c-f802-11e4-9ae2-cb8a3463fdfe" data-user-url="https://www.yorknewstimes.com/users/">
        <i class="fas tnt-star"></i> Follow Steve Marik
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yorknewstimes.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://myaccount.yorknewstimes.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.yorknewstimes.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.yorknewstimes.com%252Fsports%252Fyork-boys-fall-on-the-road-to-fairbury%252Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1676602" class="tncms-block panel panel-body panel-default lotame"><section id="block-1676602" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1676602 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1676602-76e9343c-3ef5-11ea-a24b-0bcadf175c62" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-76e9343c-3ef5-11ea-a24b-0bcadf175c62 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/cross-county-girls-win-fourth-straight-ahead-of-conference-tournament/article_76e9343c-3ef5-11ea-a24b-0bcadf175c62.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cross County girls win fourth straight ahead of conference tournament"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/3/e1/3e1a68ea-3ee3-11ea-b8df-cbe9af40a1df/5e2b4b7a11f90.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/cross-county-girls-win-fourth-straight-ahead-of-conference-tournament/article_76e9343c-3ef5-11ea-a24b-0bcadf175c62.html" class="tnt-asset-link">
        

        
            Cross County girls win fourth straight ahead of conference tournament</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1676602-96d1a25c-3ef5-11ea-9167-5fd0d37619ee" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-96d1a25c-3ef5-11ea-9167-5fd0d37619ee media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/mccool-junction-girls-defense-comes-up-big-in-win-over/article_96d1a25c-3ef5-11ea-9167-5fd0d37619ee.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="McCool Junction girls' defense comes up big in win over Osceola"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/0c/40c3f168-3ee5-11ea-99e7-8b6b7ec74020/5e2b4ed0adee6.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/mccool-junction-girls-defense-comes-up-big-in-win-over/article_96d1a25c-3ef5-11ea-9167-5fd0d37619ee.html" class="tnt-asset-link">
        

        
            McCool Junction girls' defense comes up big in win over Osceola</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 ">
                 
                                
                    <article id="card-summary-1676602-867adc20-3ef5-11ea-b611-9bf9309a03c4" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-867adc20-3ef5-11ea-b611-9bf9309a03c4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/nebraska-lutheran-girls-keep-the-momentum-going/article_867adc20-3ef5-11ea-b611-9bf9309a03c4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Nebraska Lutheran girls keep the momentum going"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/4/de/4dedd7ce-3ee4-11ea-9f7b-53be453332eb/5e2b4d4ced189.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/nebraska-lutheran-girls-keep-the-momentum-going/article_867adc20-3ef5-11ea-b611-9bf9309a03c4.html" class="tnt-asset-link">
        

        
            Nebraska Lutheran girls keep the momentum going</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-3 last-grid-item">
                 
                                
                    <article id="card-summary-1676602-e60d40c4-3ef5-11ea-9483-a38a98dd22d1" class="clearfix card summary has-image image-top inherit  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e60d40c4-3ef5-11ea-9483-a38a98dd22d1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/beethe-s-leads-exeter-milligan-boys-past-bds/article_e60d40c4-3ef5-11ea-9483-a38a98dd22d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Beethe’s 26 leads Exeter-Milligan boys past BDS"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/assets/v3/editorial/b/b1/bb1a6db0-3ee6-11ea-9c91-bbd1f39206f1/5e2b51ae35731.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/beethe-s-leads-exeter-milligan-boys-past-bds/article_e60d40c4-3ef5-11ea-9483-a38a98dd22d1.html" class="tnt-asset-link">
        

        
            Beethe’s 26 leads Exeter-Milligan boys past BDS</a></h4></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="46bf7a74-3f2b-11ea-bb64-87dafdf7e813" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yorknewstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.yorknewstimes.com%2Fsports%2Fyork-boys-fall-on-the-road-to-fairbury%2Farticle_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1677122" class="tncms-block"><section id="block-1677122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1677122 ">
        <div class="block-title-inner">
            <h4>
                
                TRENDING NOW
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/middle-school-decision-big-part-of-madison-gerken-s-future/article_7cc2850c-3e6e-11ea-96f7-7312e75d73c3.html" class="tnt-asset-link">
        

        
            Middle school decision big part of Madison Gerken's future</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/dukes-get-nail-biter-in-fairbury-but-finish-with-win/article_ef81faf8-3f29-11ea-bb0d-1fd315497a99.html" class="tnt-asset-link">
        

        
            Dukes get nail-biter in Fairbury, but finish with win</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/neville-mcdonald-lead-mccool-junction-boys-to-win-in-bruning/article_debbb006-3d5d-11ea-93d5-b3e564a14c06.html" class="tnt-asset-link">
        

        
            Neville, McDonald lead McCool Junction boys to win in Bruning</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/york-never-finds-the-range-in-loss-at-norris/article_9c34a9c8-3cda-11ea-aa1d-4b3917d3efc8.html" class="tnt-asset-link">
        

        
            York never finds the range in loss at Norris</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/centennial-girls-drop-tough-one-on-the-road-at-central/article_c2c4f226-3c14-11ea-97df-83f675303eb7.html" class="tnt-asset-link">
        

        
            Centennial girls drop tough one on the road at Central City</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1677097" class="tncms-block"></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1676964" class="tncms-block lee-track-local-offers"></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1677191" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1676608" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-1676608" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/yorknewstimes/sports" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1677970" class="tncms-block"><div id="site-logo-1677970" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/955dbc76-5ad0-11e9-ad8a-430a3c878191.png?resize=200%2C34" 
            srcset="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/955dbc76-5ad0-11e9-ad8a-430a3c878191.png?resize=200%2C34 200w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/955dbc76-5ad0-11e9-ad8a-430a3c878191.png?resize=300%2C52 300w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/955dbc76-5ad0-11e9-ad8a-430a3c878191.png?resize=400%2C69 400w, https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/custom/image/955dbc76-5ad0-11e9-ad8a-430a3c878191.png 540w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1676819" class="tncms-block site-follow"><div class="follow-links-1676819 default">
    
    <section id="block-1676819" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/yorknewstimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.twitter.com/yorknewstimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://www.instagram.com/yorknewstimes" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yorknewstimes.com",
  "sameAs" : ["https://www.facebook.com/yorknewstimes/","https://www.twitter.com/yorknewstimes","http://www.instagram.com/yorknewstimes"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1677971" class="tncms-block"><section id="block-1677971" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1677971 ">
        <div class="block-title-inner">
            <h4>
                
                Products &amp; Features
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join Our Team</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/email/" >
                    <span class="nav-label">Newsletter Signup</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements/legal//?l=25" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1676657" class="tncms-block"><section id="block-1676657" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1676657 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.yorknewstimes.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-newspaper-carrier"  href="http://subscribe2.bhmginc.com/authenticate.htm?p_publication=4500"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (Newspaper Carrier)</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                 
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1676658" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 9pt !important; font-family: arial !important;}
    div.bh-custom-footer > span > a {color: #000000 !important;}
</style>
<div class="bh-custom-footer">
    <span>
    York News-Times, York, NE &copy;2020 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
     | This website is intended for U.S. residents only.
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6892.add('act', dmpData);
	_cc6892.bcp();

            });
        });
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.yorknewstimes.com' + obj.url;
                            var urlref = 'https://www.yorknewstimes.com/sports/york-boys-fall-on-the-road-to-fairbury/article_46bf7a74-3f2b-11ea-bb64-87dafdf7e813.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="yorknewstimes.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->


<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ window.addEventListener('DOMContentLoaded', function() {
                (function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(__tnt.dmp.audienceExtracted);
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/dmp.reactive.0e53d3f9d235eed93a6018d451147284.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/yorknewstimes.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1576229956"></script></body>
</html>